Von Burning Board Lite 2 zu Burning Board 3

  • WBB 3
Die kostenlose Version von Burning Board 3, Burning Board Lite 2, bietet einen umfangreichen Schnupperkurs in die Materie rund um das Community Framework.
Man kann das Forum als vollwertige Forensoftware nutzen, doch natürlich hat es als kostenlose Version gewisse Einschränkungen im Funktionsumfang. Deshalb kommen viele Benutzer sicherlich auf die Idee, ein Update auf die Vollversion, Burning Board 3 zu machen.

Da es mehrere Möglichkeiten gibt, ein Update auf die Vollversion durchzuführen, werde ich diese im Folgenden genau erklären.
Es ist in jedem Fall nur eine Datenbank und ein Webspace nötig, um ein Update durchzuführen. Besondere Anforderungen an das Hosting-Angebot gibt es also nicht, eine Möglichkeit funktioniert immer.
Über den Autor
Ich bin Webentwickler in Stuttgart und administriere Server seit vielen Jahren. In diesem Blog erstelle ich hauptsächlich Tutorials für andere Webentwickler, Webdesigner und Serveradministratoren.
-------------------------------------------------------------------------------------------------------------------------------------
I’m a web developer in Stuttgart, Germany, and server administrator since many years. This blog mainly contains a tutorial set for other web developer, web designer and server administrators.

3.526 mal gelesen

Kommentare 4

  • Black Rider -

    Sind denn auch beide Foren auf demselben Server und hast du das richtige Verzeichnis angegeben? Wichtig ist eben, nicht zum Hauptverzeichnis des Forums zu leiten, sondern zu dessen Framework-Verzeichnis.

  • wintstar -

    Ich habe folgendes Problem. Von WBB 2.1 zu WBB 3.0.9 pl1 kommt bei mir Es wurde keine Datenbank-Tabelle mit dieser Installationsnummer gefunden. Habe die 1 eingegeben da es ja auch die erste Installation ist. Und nun, wie bekomme ich die daten rüber?

  • Black Rider -

    Du versuchst, von einem Lite 2.1, das auf das WCF 1.1 aufbaut, auf ein 3.0 upzudaten, das auf das WCF 1.0 aufbaut. Demzufolge ist das ein Downgrade und wird nicht unterstützt.
    Allerdings sollte Möglichkeit zwei mit dem Import funktionieren.

  • Sven -

    leider heißt es bei mir: Es ist folgender Fehler aufgetreten: An update of package com.woltlab.wbb from version 2.1.1 to 3.0.0 RC 5 is not supported. (18100

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen